Anmelden |  Registrieren




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Re: Offizieller Thread: Feedback zum Minispiel Volume 1
BeitragVerfasst: So 21. Mär 2010, 20:45 
Wischmädchen
Wischmädchen
Registriert: Mi 16. Dez 2009, 21:13
Beiträge: 4
Hallo zusammen,

Bei mir geht das Spiel nicht da kommt immer ein Fenster NICHT SENDEN und wen das gekommen ist und ich mein PC neu gestartet habe dann ist mein Sound so verkratzt was ist das ?


Profil  Offline
 
 Betreff des Beitrags: Re: Offizieller Thread: Feedback zum Minispiel Volume 1
BeitragVerfasst: So 21. Mär 2010, 22:17 
Administrator
Administrator
Benutzeravatar
Registriert: Di 16. Mär 2010, 21:10
Beiträge: 47
HC-Username: Plauze
Hallo FoxAC!

Grundsätzlich: Bitte Fragen zu technischen Problemen im Support Forum stellen oder eine Mail an support@neutron-games.de schicken.

Zu deinem Problem: Kannst du das etwas näher erläutern, was für eine Fehlermeldung erhältst du denn? Und auf was für einem System startest du das Spiel (Betriebssystem, Normaler PC oder Laptop, Grafikkarte, Soundkarte usw.)? Hast du DirectX sowie die aktuellsten Grafiktreiber installiert und erfüllt dein System die "Systemvoraussetzungen" (liegen als pdf im Downloadarchiv sowie hier im Support-Forum). Hattest du in anderen Spielen schon Probleme mit dem SOund?

Mit einer solch allgemeinen Aussage können wir leider nur wehr wenig anfangen ;)

mfg Matthias


Profil  Offline
 
 Betreff des Beitrags: Allgemeine Probleme
BeitragVerfasst: Mo 12. Apr 2010, 20:00 
Global Mod
Global Mod
Benutzeravatar
Registriert: So 26. Apr 2009, 18:26
Beiträge: 1833
HC-Username: neutronius
Wenn ihr nicht genau wisst, was ihr für ein Problem habt oder eine fehlermeldung bekommt, die hier im Forum nicht zu finden ist, dann beschreibt bitte den Fehler (am Besten mit Screenshot) und schreibt eure Systemkonfiguration dazu, das Support-Team kann euch dann besser helfen.


Profil  Offline
 
 Betreff des Beitrags: ???
BeitragVerfasst: Mo 3. Mai 2010, 20:15 
Wischmädchen
Wischmädchen
Registriert: Do 15. Okt 2009, 23:27
Beiträge: 5
was ist das jetzt bitte:D


Dateianhänge:
Unbenannt.jpg
Unbenannt.jpg [ 150.73 KiB | 7498-mal betrachtet ]
Profil  Offline
 
 Betreff des Beitrags: Re: Allgemeine Probleme
BeitragVerfasst: Di 4. Mai 2010, 15:14 
Administrator
Administrator
Benutzeravatar
Registriert: Di 16. Mär 2010, 21:10
Beiträge: 47
HC-Username: Plauze
Hallo Larsii93!

Hast du bereits probiert, das Spiel erneut herunterzuladen und zu installieren?

Es wäre hilfreich, wenn du uns deine Systemkonfiguration senden könntest (CPU, RAM, Betriebssystem, Grafikkarte, Laptop oder nromaler PC, usw.).

Dieses Problem scheint mit Windows zusammenzuhängen, da kann ich dir nur empfehlen, mal nach dem fehler zu suchen:

http://www.google.de/search?hl=de&q=cod ... =&gs_rfai=

mfg Matthias


Profil  Offline
 
 Betreff des Beitrags: Re: Allgemeine Probleme
BeitragVerfasst: So 30. Mai 2010, 19:16 
Wischmädchen
Wischmädchen
Registriert: So 30. Mai 2010, 18:39
Beiträge: 2
hallo,
bei mir hakt das minispiel, obwohl ich die grafik schon überall auf niedrig gestellt hab und das spiel wiederholt gedownloaded habe ändert sich nichts.
könnt ihr mir weiterhelfen?
mein system : prozessor: intel(r) core(tm)2 duo cpu t5850 @ 2.16GHz 2,17 GHz
ram: 3,00 GB
32 bit-betriebssystem
grafikkarte: mobile intel(r) 965 express chipset family

ich habe keine ahnung davon also habe ich einfach mal alles aufgeschrieben =)
hoffentlich könnt ihr mir helfen damit ich endlich das minispiel ausprobieren kann

lg


Profil  Offline
 
 Betreff des Beitrags: Re: Allgemeine Probleme
BeitragVerfasst: Di 1. Jun 2010, 20:14 
Global Mod
Global Mod
Benutzeravatar
Registriert: So 26. Apr 2009, 18:26
Beiträge: 1833
HC-Username: neutronius
Hi, also ich denke es liegt an der Grafikarte - du spielst auf einem Laptop oder?

Die sind nicht unbedingt zum Spielen ausgelegt. Versuche am Besten die neuen Minigames runterzuladen, die in ca. 2 Wochen online gestellt werden, wir haben noch etwas an der Performance gebastelt, vielleicht reicht dein System dann schon aus, ganz versprechen kann ich es nicht, da deine Grafikkarte doch unter der Mindestanforderung liegt.


Profil  Offline
 
 Betreff des Beitrags: Re: Allgemeine Probleme
BeitragVerfasst: Mi 2. Jun 2010, 13:33 
Wischmädchen
Wischmädchen
Registriert: So 30. Mai 2010, 18:39
Beiträge: 2
ok danke für deine antwort... schade nur das meine grafikkarte zu schlecht ist


Profil  Offline
 
 Betreff des Beitrags: Re: Allgemeine Probleme
BeitragVerfasst: So 20. Jun 2010, 10:40 
Wischmädchen
Wischmädchen
Registriert: So 20. Jun 2010, 10:34
Beiträge: 2
Ich habe den zweiten Teil be Gamershell runtergeladen. ich habs jetzt installiert aber jetzt läuft nichts mehr..
wenn ich das spiel starte kommt diese Meldung

---------------------------
Microsoft Visual C++ Runtime Library
---------------------------
Runtime Error!

Program: ... Files\NeutronGames\HC Trainingscamp\HCTrainingscamp.exe



This application has requested the Runtime to terminate it in an unusual way.
Please contact the application's support team for more information.


---------------------------
OK
---------------------------

was soll ich tun? ich habe alles nochmal deinstalliert und dann den ersten teil mit tempogegenstoss nochmal installiert und spielen können. aber am zweiten teil is was faul.. ^^


Profil  Offline
 

Beiträge der letzten Zeit anzeigen:  Sortiere nach  

Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

Panel

Nach oben Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.
Suche nach:
Gehe zu:  
 cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de
Dizayn Ercan Koc